Whisker Menu 2.5 lanzado con compatibilidad con Xfce 4.16

Whisker Menu 2.5 fue lanzado con compatibilidad para Xfce 4.16. La nueva versión tiene soporte para la versión Xfce 4.16 lanzada recientemente. Es un lanzador de aplicaciones alternativo y popular para el entorno de escritorio Xfce. 

Whisker Menu 2.5 lanzado con compatibilidad con Xfce 4.16

La versión más reciente de Xfce 4.16 fue lanzada oficialmente hace unos días; debido que usa GTK 3 y tiene algunas funciones nuevas, las aplicaciones de terceros como Whisker Menu tienen que refactorizar su código fuente para el código de Xfce 4.16.

Además, Whisker Menu es un lanzador de aplicaciones para el entorno de escritorio Xfce . No es parte del paquete Xfce en sí. Esta es una de las herramientas adicionales que puede utilizar para personalizar el escritorio Xfce.

Por otro lado, Whisker Menu recientemente ha lanzado la versión 2.5.0 con soporte para Xfce 4.16 entre varios otros cambios. Los cambios qué ha presentado se muestran a continuación:

Whisker Menu 2.5 lanzado con compatibilidad con Xfce 4.16 - Menú 2

Cambios y Mejoras en la Nueva Versión

Además de presentar cambios y mejoras, nosotros nos centraremos en los aspectos más destacados de esta versión, los cuales son:

  • Se ha agregado la opción para mostrar todas las aplicaciones de forma predeterminada.
  • Se reorganiza los botones de la barra lateral para que coincidan con la categoría predeterminada
  • Se muestra el título del botón del panel como información sobre herramientas en el modo de solo icono
  • Se ordena siempre las categorías de nivel superior
  • Centrado verticalmente el contenido del encabezado
  • Nuevos iconos de acción de Xfce
  • Nuevos identificadores de escritorio para programas predeterminados
  • Ocultamiento del menú al enfocar fuera
  • Usa las nuevas funciones de Xfce
  • Traducciones actualizadas para varios idiomas

Cómo Instalar Whisker Menu 2.5 en Ubuntu y derivados

Los Linuxeros que son usuarios de distribuciones basadas en Ubuntu tienen disponible un PPA oficial de gottcode para Whisker Menu. De esta manera, puede instalar fácilmente la última versión estable de Whisker Menu. Si es usuario nuevo, puede consultar cómo habilitar y deshabilitar repositorios en Ubuntu para poder usar los PPA.

Tenga en cuenta que, Whisker Menu es solo para el entorno de escritorio Xfce. Por lo tanto, debe asegúrese que está utilizando el entorno de escritorio Xfce.

Para poder instalar Whisker Menu 2.5 en Ubuntu y derivados siga los siguientes pasos:

Primero, abra la terminal y use el siguiente comando para agregar el repositorio de PPA:

sudo add-apt-repository ppa:gottcode/gcppa

En este paso, Ubuntu actualiza automáticamente la lista de repositorios, sin embargo es posible que deba hacerlo manualmente en algunas otras distribuciones con el siguiente comando.

sudo apt update

Ahora que ya tiene agregado el PPA, basta con ejecutar la siguiente linea de código para instalar Whisker Menu 2.5:

sudo apt install xfce4-whiskermenu-plugin

Si ya tenía instalado previamente Whisker Menu, este comando debería actualizar la versión existente.

Desinstalar Whisker Menu 2.5:

Para eliminar la aplicación instalada a través del PPA, use los siguientes comandos como se muestra a continuación:

Primero debe eliminar el repositorio PPA de gottcode como se mencionó anteriormente puede que tenga que revisar cómo habilitar y deshabilitar repositorios en Ubuntu para hacerlo de forma gráfica o continuando con la línea de comandos con el siguiente comando.

sudo add-apt-repository --remove ppa:gottcode/gcppa

Luego queda eliminar el plugin de Xfce para Whisker Menu mediante con los siguiente comandos.

sudo apt remove xfce4-whiskermenu-plugin

Instalar Whisker Menu 2.5 en otras distribuciones

La nueva versión debería estar disponible en AUR para usuarios de Arch Linux, Manjaro y distribuciones basadas en Arch en breve. También los usuarios de Fedora Linux deben comprobar si hay repositorios de terceros para Whisker Menu 2.5.

Este artículo podría ser actualizado para mostrar instalaciones en otras distribuciones de Linux.

Comentarios

Entradas populares de este blog

Cómo ejecutar varios comandos de Linux en una sola línea

Kaisen Linux 1.7, con Linux 5.10.46, Btrfs mejorado y más

Slax Linux, una distribución de bolsillo, para 32 y 64 bits

Formulario de contacto

Nombre

Correo electrónico *

Mensaje *